How to modify plugin "moe.launcher.simulators" parameter?

When I run my MOE app from android studio, I get the following error:

:ios-moe:moeLaunchError: application requires iOS 9.0 but 
specified simulator is only iOS (null).

I see during the launch process that the MOE plugin is trying to use a simulator ID that no longer exists on my machine:

/Users/me/project/gradlew moeLaunch 

how can I modify that “moe.launcher.simulators” parameter so it uses a different simulator? I can’t find where I can modify that.


Dear bt,

You can change this by changing it in the run configuration:

Best Regards,

Hi Kristof, thanks that worked, the only place I didn’t look, argh!

One last question on this, my “Module” field is empty. When I try selecting a module, the list is empty:

Strangely the ios app still launches OK from android studio now, even though no module is selected.

The project is a vanilla libgdx project setup I made a few weeks ago. I opened it recently and that started all these strange build errors. I assume it’s because I’ve updated android studio in the meantime, or something.