Remote build configuration stopped working after multi os engine plugin update

I updated the multi os engine plugin in IntelliJ. Tried to launch my remote build configuration (that worked before) and I’m getting this error:

FAILURE: Build failed with an exception.

* What went wrong:
Execution failed for task ':ios-moe:moeLaunch'.
> C:\Users\Leejjon\IdeaProjects\BluffPoker\ios-moe\build\moe\xcodebuild\ (The system cannot find the path specified)

:ios-moe:moeLaunch FAILED
* Try:

Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

Any idea on how to solve this?

Pressing the “Test” button in the remote build tab of the build configuration says connection successful.

Updated: If I open the same project in the new Android Studio 3 remote build works. I guess I’ll have to stick to Android Studio 3 instead of IntelliJ + Android plugin.

Might have to do something with the new Android Studio 3 changes not being merged into the IntelliJ android plugin yet:


Which java version are you used?

Best Regards,

Jdk version: jdk1.8.0_121

I noticed that the entire C:\Users\Leejjon\IdeaProjects\BluffPoker\ios-moe\build\moe\xcodebuild\ folder wasn’t there.