Home Features Docs Blog Support GitHub

Minimum supported versions for Android and iOS


(Vinicius Franco) #1

Hello guys!

This is a kinda broad question: What are the minimum supported versions for Android and iOS that MOE 1.42 supports? Does anyone had it tested through versions that are no longer supported by apple?


#2

If you are talking about OS versions, I can tell from my own apps. I could use moe for Android (minimalSDK 8 to 28) and iOS (8 to 12). But you should find yourself in a situation where you need to drop older versions as you need to use more recent iOS APIs