Home Features Docs Blog Support GitHub

RFC: Do you still need Eclipse Mars support?

Hi,

we are considering dropping Eclipse Mars support from the MOE Plugin. Does any one of you still use Eclipse Mars? We would continue to support Eclipse Neon.

Best Regards,
Gergely

1 Like

Dear kisg,
I think that support Neon is enough.
thanks for your great work!

2 Likes

Neon is enough .Mars too old

just neon is OK :thumbsup: