Can't build to iOS device using plugin 1.4.3 or 1.4.4

A few months ago I had my game exporting to a device perfectly fine using the moe plugin version 1.4.3. Recently I was trying to port my game to AppleTV, and I noticed that the plugin now fails to run the game on my device, resulting in a Framework Not Found exception. The framework not found is MOE, but if I run my app on a simulator, it works just fine. If I downgrade the plugin version to 1.4.2, I can run the game on a device again. It seems though that version 1.4.2 and lower doesn’t copy the tvos oat files, so I can’t seem to continue trying to port my game until I can get the newer plugin version working.

I also noticed that Android Studio tells me I can upgrade the plugin to 1.4.4, but that version also results in the Framework Not Found exception. I came here to post, and noticed the unofficial 1.4.4-C plugin. I uninstalled the original plugin and installed that and tried again, but still get the same issue (unless I forgot a vital step such as updating the classpath?).

I posted an example project and a full stacktrace to Github under the LibGDX repo, as I use the MOE plugin regularly with that framework, and mistakenly thought that maybe they somehow broke something on the backend. For further details, please find it located here:

If anyone else has noticed this or can provide some insight, I’m all ears, thanks!