Generate binding error. Failed to locate platform SDK (iOS)

I tried generate bindings, but get an error

Everything worked well, but I had to change a computer. I clone project and I try to assemble it, and I cannot find any solution.

After to update the xcode code I get this error too. Any solution?

Which plugin version are you using (on which platform - Mac or Windows)?

I am also running into this issue. Additionally and possibly related, the ios run/debug configurations show a “no simulator device available” message. The “multi-os engine actions -> open project in xcode” context menu option works fine. Have tried uninstalling and re-installing the multi-os engine plugin, I’m at a loss as to how to proceed.

MacOS 10.12.6
Android Studio 2.3.3
XCode 8.3.3

I was able to solve this by going to Preferences -> Locations within xcode and choosing a command line tools location from the dropdown. I’m completely new to xcode but this seemed odd as the command-line tools (e.g. xcodebuild) were already in my path before making the change. Sorry for the needless bump, hope this help someone else.